Archicad

  • Auteurs :
    • XavierLeHo
  • Version : 1.0

  • Date de création :

    04/02/2019

  • Modification : Pas de modification

  • Status : En cours d'écriture

  • Relectures :
    Relu par :
    • Non relu
  • Validation :
    Validé par :
    • Non validé
  • Destinataire :

  • Commentaires :

  • Vie du document :
    • 1.0 :

      Version initiale

      04/02/2019


1   Pré-requis

Le paquet OPSI installe la version N (25 en nov 2021) d'Archicad.

Pour activer le logiciel, le paquet a besoin d'un identifiant et d'un numéro de série. Sans ces identifiants, le paquet sort en échec.

Archicad_licence.JPG

Pour pouvoir disposer du paquet OPSI, merci d'ouvrir un ticket iTOP avec les éléments précédents

Le paquet embarque les sources, inutile donc de les fournir

2   Installation

Le paquet désinstalle les versions antérieures (17 à N-1) avant d'installer la version N.

AdminDocs: OPSI/Paquets/Particularités/Archicad (last edited 17/02/2022 14:53:29 by MaximilienMolet)