Erreur opsi et java 7

  • Auteurs :
    • NicolasJoubert1
  • Version : 1.0

  • Date de création :

    12/02/2014

  • Modification : Pas de modification

  • Status : En cours d'écriture

  • Relectures :
    Relu par :
    • Non relu
  • Validation :
    Validé par :
    • Non validé
  • Destinataire :

  • Commentaires :

  • Vie du document :
    • 1.0 :

      Version initiale

      12/02/2014


1   Diagnostic

L'erreur rencontré se produit depuis la dernière mise à jour de java en version 7

Note

Si vous avez installé Java depuis le paquet opsi en version 8. Ce problème n'est normalement plus d'actualité.

Lorsque vous accédez à l'interface d'opsi via https://opsi:4447.

Puis que vous cliquez sur opsi configuration editor (java applet)

Les messages suivants apparaissent :

opsi_java_1.png opsi_java_4.png

2   Vérification de la version de java

Pour vérifier votre version de java :

  • aller dans Démarrer -> Paramètres -> Panneau de configuration -> Java
  • cliquer sur A propos de...
opsi_java_2.png

3   Résolution

Pour résoudre l'erreur rencontré :

  • aller dans Démarrer -> Paramètres -> Panneau de configuration -> Java
  • cliquer sur l'onglet Sécurité et mettre les mêmes paramètres que sur l'image ci-dessous
opsi_java_3.png
  • redémarrer votre navigateur internet
  • aller sur l'interface d'opsi via https://opsi:4447
  • cliquer sur opsi configuration editor (java applet)
  • ce message apparait
opsi_java_5.png
  • cocher J'accepte le risque et je souhaite exécuter l'application
  • cliquer sur Executer
  • vous pouvez vous connecter comme dans l'image ci-dessous
opsi_java_6.png

Catégorie OPSI

AdminDocs: OPSI/FAQ/Erreur opsi et java 7 (last edited 19/08/2015 14:19:42 by NicolasLebrun)